Wymagana Java oraz najnowszy flash player. Get Flash here.